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PC Make, Model: _____________________________________________________________
OWNER Name, Date, & Phone: _________________________________________________
Date's Worked: _____________________________________________________________
COMMENTS/PROBLEMS: _____________________________________________________
____________________________________________________________________________
WARNING: AT THIS POINT, ASSUME THE PC IS INFECTED WITH SOME KIND OF MALWARE AND
USE PROPER PRECAUTIONS SO YOU DO NOT INFECT OTHER PC's.
If, for any reason you cannot complete tasks 1 though 9, go to my “How to Remove Malware from
XP” sheet, then return here. Make every effort to get a good image backup before removing
malware, as removing malware can sometimes make the PC unbootable.

1. BLOW OUT THE DUST: Inspect all fans, intake grills, outgo grills, and heatsink fins. Clean as
necessary. Note: If the PC has a separate Video card, be sure its heatsink is VERY clean. Many video
card GPU's run too hot.

2. BOOT TEST:
a. Before powering up, make sure All External Drives & the Network Cable are UNPLUGGED and
that you are NOT CONNECTED TO THE INTERNET.

b. See if the PC boots up OK.
c. PROCESSES count: Open the Task Manager > Processes tab. Make sure the box is
is checked for " Show processes from all users". # of processes running after boot = ________ ,
Record any strange looking processes and research them.

3. SYSTEM ASSESSMENT: Drive C size = _______GB. Space used on Drive C = _______ GB. (This is
the amount to be backed up).
Free Space = _______GB. (Percent free must be greater than 15%)
a. HDD HEALTH
Install HD TUNE and CRYSTAL DISK INFO, then verify that the Drive Hardware Health is OK.
Run a benchmark for data speed (Typically 35-90 MB/sec): _______MB/sec.
Run an Error Scan on drive C and look that all boxes are green. If Error Scan is OK, continue to
next step. If not, run "chkdsk /f /r" to clean any errors prior to image backup. See my XP TIPS sheet
for details on running chkdsk. (Not on RAID Drives).

b. BELARC ADVISOR: Install if necessary, then run the scan, and save the results to a flash drive.
Use Caution, as the PC may be infected.

c. MEMTEST86+: Boot a MEMTEST86+ CD and run one full pass (While tapping on the RAM).
4. AUTOMATIC UPDATES:
First record the preferred user "Automatic Updates" setting, ____________________________,
then set Automatic Updates to "Never Check for updates" (OFF). We will turn this back on later.
(Control Panel > Windows Update > Change settings).

5. IMAGE BACKUP:
a. POWER DOWN THE PC, then plug-in an external or Networked Hard-drive.
b. BOOT FROM AN ACRONIS RESCUE CD AND DO A FULL IMAGE BACKUP to the External Drive.
( All Partitions!! )

c. After the back-up, UNPLUG the Network cable and any External HDD before powering up the PC
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6. HARDWARE INSPECTION:
a. BATTERY: (Desktops only) Check the "Backup" battery is 3.01 vdc or more.. ______vdc
b. MOBO: Visually inspect the Motherboard for swollen or leaky capacitors. (Desktops only).
c. FAN CHECK: Power up the PC and make sure all fans are rotating. For laptops, you can get the
fans running by running the Stress Utility called PRIME95.

d. PC TEMPERATURE CHECK: Install SPEEDFAN and run it to make sure the system temperatures
are OK. If not, clean it more. Check “Core or Temp1” temperature readings while an
Antivirus scan or prime95 scan is running to work the CPU at maximum: Core = ______________°C

e. LAPTOPS: KEYBOARD FUNCTIONS: Make sure the “Fn” Function keys operate correctly.
7. TIME & DATE: Verify the Time, AM/PM, Date, Year, and Time-Zone are all absolutely correct.
8. CONTROL PANEL VIEW: (Start > Control Panel). Verify that it is set to “View by: Large Icons" (For Vista;
select “Classic view”)

9. USER ACCOUNT CONTROL:
a. Make sure UAC is turned on and set to "Always Notify". (Control Panel > Action Center), (for Vista: Control
Panel > Security Center > Other Security settings)

10. “DESKTOP" LAYOUT: Do a <Print Screen> & paste the image into a word processing document (so
that if you screw-up the layout, you can use this to put icons back in place). Also save the
filename and location of any custom Desktop wallpaper image, in case it disappears: _____________

11. POWER PLAN: (Control Panel > Power options).
a. Make sure the "POWER BUTTON" action is set to “Shutdown”.
b. LAPTOPS: Record the default LCD Brightness (for both AC and Battery), and the "Close Lid" action.
c. Record the current Power Plan settings for the Display Timeout and Sleep/Hibernate timeout times:
DISPLAY DIM = _____________ SLEEP = ____________

HIBERNATE = _______________.

d. Record the current Power Plan choice _____________________ , then set the "Power Plan" to "
High Performance”. (If necessary, click "Show additional Plans" ). Make sure all timeout times are
set to "Never" so the system will never shutdown by itself during the Tuneup scans.

12. SCREENSAVER: Write down the Screen Saver Image, Time, & Resume
Settings, then change the screensaver timeout to NONE. Current settings: _____________________

13. SYSTEM PROTECTION:
a. VERIFY (Control Panel > System > System Protection) that Windows System Restore is running on Drive C.
WARNING: The PC should only be running ONE restore program, and only on Drive C.

b. SET A RESTORE POINT (Control Panel > System > System Protection). Click "Create".
14. CLEAN TEMP FILES, COOKIES, ETC: (Use TFC or CCLEANER, not both)
a. TFC UTILITY: Close all programs and run the Temp File Cleaner utility (This will auto-reboot). _____
b. CLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean":, then for each User, run "file clean" again.
DO THIS TASK FOR EACH USER ACCOUNT . FILES cleaned: ________MB..

c. DOWNLOADS FOLDER: Delete all files in the “Downloads” folder. (for each user). Use Caution.
15. CONNECT TO THE INTERNET “Standalone”.
a. Use a wired or wireless network with no other PC’s connected!
b. Make sure the Windows Firewall is turned on. (Control Panel > Windows Firewall). A third party firewall is

OK, but not recommended at this point. (Some A/V suites prevent the Windows Firewall from being turned on)
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16. RUN ANTI-MALWARE OFF THE INTERNET SCANS: If you know this PC is infected, go to my

“How to Remove Malware from XP” checklist, then return here. If you have just completed that
Checklist, you can skip this step.
a. Disable the real-time protection in any installed anti-virus programs (especially Norton, McAfee, or Trend)
including any third party firewall programs.

b. Install the following programs and run full scan:
1) SAS-STANDALONE SCANNER: Download the most up-to-date version and run a scan
2) MBAM: Install MalwareBytes Anti-Malware and run a full-scan. (No updates yet)
3) MBAR: Download and run the MalwareByes Anti Rookit tool.
4) SPYBOT S&D: Install updates, Immunize, and run a scan.
5) KASPERSKY VIRUS REMOVAL TOOL: Download the latest version and run this tool.
c. Run an ESET ONLINE SCAN. : http://www.eset.com/online-scanner
17. USER COMPLAINTS: Try to reproduce and fix any specific problems the user is complaining about.
18. BIOS UPDATE: WARNING: Only do this if it is needed to fix an issue. Be aware there always is a
risk of permanently damaging the motherboard while doing a BIOS flash.

19. REMOVE PROGRAMS. Remove all downlevel versions of Adobe Reader, FLASH FF, FLASH IE, &
all JAVA's (including all old JAVA Firefox add-ons). With User's permission, remove any old or
unnecessary programs using "Add/Remove" Programs or Revo Uninstaller. This includes any
Anti-Malware suites other than MSE (with approval). Remove "Site Advisor" if installed. It conflicts with
newer anti-malware programs.

20. UTILITY & MISC PROGRAMS INSTALLATION:
a. If not already installed, add the following utility programs as desired: See: WWW.NINITE.COM
-Firefox
-Thunderbird
-JAVA
-Adobe Reader
-SpyBot S & D
-SuperAntiSpyware
-OPEN OFFICE (optional)

-Flash FF
-MSE (optional)
-CDBurnerXP (optional)
-SKYPE (optional)

-Flash IE
-MalwareBytes AntiMalware
-Revo Uninstaller

b. Manually install these, as desired:
-CCLEANER
-SPEEDFAN
-TEAMVIEWER QS

c.

-CRYSTAL DISK INFO
-SANDBOXIE
-SECUNIA PSI
“Codestuff” STARTER
-TFC
-TEAMVIEWER QS - FOR THE ADMIN USER DESKTOP

NEW DESKTOP FOLDERS
i. Create these folders:
a) UTILITY PROGRAMS" FOLDER: On the Desktop, create a new folder called "UTILITY
Programs". Note: You can customize this Folder's Icon Image by (Right-clicking Icon > Properties >
Customize Tab > Change Icon button. Select an Icon and click <OK>, <OK>). The new Icon Image should
now be there.

b) "ANTI-MALWARE PROGRAMS" FOLDER: On the Desktop, create a new folder called
"Anti-Malware" Programs. Customize the Icon as desired

ii. Drag the Icons for all the above programs into the new folders.
d.

FOLDER OPTIONS SET-UP
i. DEFAULT FOLDER VIEW: This sets the Default view for "All Folders". Open the "Documents"
folder and change the view to your preferred default view for ALL folders. Then (click Organize > Folder
and search options > View Tab > and click the "Apply to All Folders" button [near the top]).

ii. OTHER FOLDER VIEW OPTIONS: (Control Panel > Folder Options > View Tab > Advanced).
1) Verify the following boxes are checked as shown:
Always show menus
Display the full path in the title Bar (Classic theme only).
-- Hidden files and folders
Show Hidden files and Folders
Hide extensions for known file types. Un-check this one!
Hide protected operating system files
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Remember each Folder's view settings.
Show encrypted or compressed NTFS Folders & files in color
2) Click the <Apply> Button at the bottom.

e.

TEST THE INTERNET CONNECTION & SPEED. Using http://www.speakeasy.net/speedtest/ and a wired
or wireless connection, verify the connection works
& check the speed of the internet connection. __________kbps wired, _________kbps wireless

f.

WINDOWS UPDATE:
i. SERVICE PACKS: Is Win 7 SP1 installed? (For Vista: Is SP1 & SP2 installed?) (Right-click Computer >
Properties > “Windows Edition” area). If it is not installed, go to my “WINDOWS 7 SP1 INSTALL GUIDE” or
“INSTALL VISTA SP1/SP2” guide. If it is already on, then continue.

ii. CHANGE SETTINGS: (Control Panel > Windows Update > Change Settings)
a) AUTOMATIC UPDATES: Make sure Automatic Updates is still OFF.
b) RECOMMENDED UPDATES: Make sure the box is checked for “ Give me Recommended
Updates the same way I received important Updates".
c) MICROSOFT UPDATE: Even if you do not have "Microsoft Office" installed, it is a good idea to
activate "Microsoft Update". Once activated, "Microsoft Update" will keep all Microsoft products
secure and up to date. To activate, check the box " Give me updates for Microsoft products".

iii. MANUAL UPDATES: Run Windows Update. (Start > All Programs > Windows Update > Check for Updates).
a) If "Important" updates are found, install them.
b) Keep re-running Windows Update until no more "Important" updates are found.
c) Select any desired "Software, Optional" updates for install. Bing Bar: Right click and Hide it.
d) Install all desired "Hardware, Optional" driver updates. (the latest Microsoft approved Drivers).
e) MSE: Microsoft Security Essentials should be part of these Updates. Be sure to turn OFF
Automatic Updates after MSE finishes installing. (The MSE installer turns it on).

g.

DEVICE MANAGER ISSUES: (Control Panel > Device Manager).
i. Make sure there are no devices with Exclamation marks, Question marks, or Red X’s.
ii. If you see any exceptions, delete or un-install the bad entries and reboot to see if XP can re-detect &
re-install the devices OK.

iii. Fix all issues before continuing!
h.

HARD DRIVE CHECKS: (From an Administrator Account)
i. CHKDSK: RUN ERROR CHECK on all hard-drives. See my WINDOWS 7 TIPS for details on chkdsk.
After running on drive C during boot, inspect the Log to see what it found. (Control Panel >
Administrative Tools > Event Viewer > Windows Logs > Application > "Wininit" entry for the time and date of the scan)

ii. SPACEMONGER: Run Spacemonger 4.0.0 (Portable) to see if any large unusual file blocks show
up. Delete as necessary.

iii. DEFRAG: (Control Panel > System > Performance Information & tools > Advanced tools > Open Disk Defragmenter).
Verify that a weekly scheduled Defrag is set up.
A manual defrag should never be needed in Windows 7, but check anyway. ( > 10%
fragmented). File frag: _____%Before, _____%After. (Note: The Vista defragmenter sucks, so
use the “Defraggler” Utility). WARNING: NEVER DEFRAG A SOLID STATE DRIVE (SSD).

iv. SPINRITE SCAN: Run a "level 4" or at least a “level 2” SpinRite Scan on all hard drives.
i.

SYSTEM PROPERTIES:
i. COMPUTER NAME + STUFF: (Control Panel > System). Verify the PC has a good Computer Name (i.e.
Dell-D8300), a good Computer Description (i.e. Jim's Dell PC), and the desired Workgroup: (i.e.
MSHOME). Note: The Workgroup Name on every PC in a home network must be exactly the same
to communicate between PC's.
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ii. STARTUP & RECOVERY: (Control Panel > System > Advanced System settings > Advanced Tab). Under Startup
and Recovery, click the "Settings" button). Under "System Failure", un-check "

Automatically Restart".

iii. VIRTUAL MEMORY: Verify the virtual memory settings are correct. (Control Panel > System > Advanced
Tab >"Performance", <Settings> button > Advanced tab > Virtual Memory, "Change" button ). Choose
" Automatically manage.....". (If there is a second internal physical hard-drive in the system, put
the paging file on that drive for improved PC speed. Click the Set button).

iv. VISUAL EFFECTS: Disregard this step on newer or Windows 7 PC’s. (Control Panel > System Icon >
Advanced system settings >Advanced tab > Performance, click <Settings>). On the Visual Effects Tab; If you are
on an older PC or Vista, you can improve PC speed by unchecking all boxes except these:
" Enable Desktop Composition”
" Show Thumnails instead of Icons”
" Smooth edges of screen fonts"
" Use Drop Shadows"
" Use visual styles on windows and buttons" (optional)
Warning: Every time you make a change here, most of the Desktop Appearance Settings will
reset back to default.

j.

DISABLE AUTOPLAY/AUTORUN:
i. To turn this off, go to (Control Panel > Autoplay) and un-check the box for: "

Use Autoplay for all Media
and devices", then click "Save". Then select for Audio CD's and DVD's, "Play with Windows Media
Player" (or as desired), and click "Save".

k.

MOUSE: (Control Panel > Mouse)
i. Buttons Tab: Drag the “Double-click speed” lever left to the SLOWEST setting,
ii. Pointers Tab: Scheme: Choose the "MAGNIFIED" system scheme. If desire, customize the Normal
Pointer with any special Pointer using the Customize box. UN-CHECK the boxes for "
Pointer Shadow" and " Allow Themes to change the mouse".

Enable

iii. Pointer Options Tab: Set “pointer speed”: medium to fast. Check the boxes:
move pointer to the default button..

Automatically
Show location of pointer when I press CTRL key.

iv. Wheel Tab: Choose a setting of 3 or 4 lines at a time. (Personal preference)
v. TAP: If on a laptop: TURN OFF TAP!!! (also called "Tap-to-click"). Very annoying feature.
l.

DISPLAY/DESKTOP OPTIMIZATIONS: (Control Panel > Personalization).
i. See my “IMPROVE DISPLAY READABILITY” Windows 7 sheet for details and more items.
ii. CLEARTYPE: Make sure ClearType is on and optimized. (Control Panel > Display > Adjust ClearType text).
Check the box: “
Tuning".

Turn on ClearType”, click "Next", then follow the instructions for "ClearType

iii. SCREEN SAVER Tab: (Control Panel > Personalization > Screen Saver tab).
a) Verify the Screen Saver settings are set the way the User wants.
m. DESKTOP CLEANING:
i. Check the Desktop Folder size (C:\Users\<Username>\Desktop). It should be under 500MB (Not GB).
ii. If the Desktop Icons have moved as a result of changes to the Display Properties, restore them to
their original positions using the Desktop image saved in an earlier step.

iii. Delete any unneeded Icons from the Desktop or create a folder on the Desktop, call it "Old Icons"

and drag the Icons into that folder. That way you don't lose them. WARNING: Removing any ICONS
from the Desktop or dragging them into folders can affect other User's Desktops.
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n.

START MENU:
i. Find the "Windows Update" start Icon under (Start > All Programs). Hold down the Shift key while you
right-click on the Icon. Click on “Pin to Start Menu”.

ii. If desired, do the same with the “Command Prompt” Icon (Start > All programs > Accessories), and any
others.

iii. Turn off "Highlight newly installed programs". (Right-click Start > Properties > “Start Menu” tab Customize >
Advanced tab). Uncheck the box for "

Highlight newly installed programs".

iv. Add the RUN command. Scroll on down the list and check the box called “

Run command”.

v. Remove any unwanted ICONS from the Start Menu and the Desktop.
vi. Verify the "All Programs" Menu is fully visible. If not, tune it up per my "Windows 7 Install" sheet.
o.

TASKBAR:
i. Verify the Taskbar is locked. If not, right-click the Taskbar, then click " Lock the Taskbar"

p.

SYSTEM TRAY (Notification Area) (right-click Taskbar > Properties)
i. Set up desired Icons to “Always Show”. Items like Volume, MSE, Sandboxie, Network, Trackpad,
etc. or set up ALL icons to always show

q. INTERNET EXPLORER 11 Make sure IE 11 is installed, then secure and customize IE.
i. SECURE IE: (Tools > Internet Options > General Tab).
a) Under Browsing history, Click the "Delete" button and make sure all desired items are checked.
b) Now click the "Delete" button to exit the "Delete browsing History" Window.
c) Wait a little, then click the box "Delete browsing history on exit". This should leave a check in the
box. Click OK to exit.

ii. CACHE SIZE: (Tools > Internet Options > General Tab). Under Browsing History, click Settings & select
50MB

iii. DEFAULT SEARCH ENGINE: (Tools > Internet Options > General Tab). Under Search, click Settings and
select Google as default.

iv. WOT: Verify the IE add-on called WOT is installed. (If not, go to WWW.MYWOT.COM).
v. TOOLBARS: Unlock the toolbars, customize and clean up visually, then re-lock the toolbars
a) MENU BAR: Turn on the Menu Bar: (Right-click toolbar area > click to check “Menu Bar”).
b) Click “View” on the Menu Bar and make sure all desired Toolbars are checked.
c) Delete all the unwanted default Favorites that Microsoft installed on the Favorites Bar.
d) Add custom Links for “www.google.com”, “www.jimopi.net”, “www.speakeasy/speedtest”, etc.
e) Customize the Toolbars as desired by unlocking them and moving items around. (Right-click in the
toolbar area and click “Lock the toolbars” to uncheck).

f) Drag the WOT toolbar Icon to the desired location, then lock the toolbars
g) Any problems with IE, re-initialize it by going to (Tools > Internet Options > Advanced tab > click "Restore
advanced settings" > then click “Reset”), then start over.

r. FIREFOX Install if desired and verify customizations:
i. TOOLBARS: Make sure all Toolbars are visible as desired.
ii. WOT: Verify the Firefox add-on called WOT is installed. (If not, go to WWW.MYWOT.COM).
iii. Configure all Firefox options (Tools > Options) per my FIREFOX TIPS Sheet.
iv. Verify CACHE Settings: (Tools > Options > Advanced > Network tab). Make sure the box is UN-CHECKED
for

“

Override automatic cache management”.

v. Be sure to do a restart after installing FF, so anti-malware programs will recognize that it is installed.
s. THUNDERBIRD E-MAIL: If desired by the owner, install Thunderbird and configure the user's e-mail
per my THUNDERBIRD SETUP sheet.

t.

CLEAN-UP E-MAIL FOLDERS: Remove attachments, delete/archive old emails, empty the Trash
folder, and compact all folders. (See my “SPEED UP WINDOWS 7” sheet at www.jimopi.com for instructions)
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u.

ADOBE READER (or Adobe Acrobat)
i. Verify either Reader or Acrobat is installed & that the latest on-line updates are on. (If downloading the
free Adobe Reader, be sure to un-check "

Add Google Toolbar" every time it asks)

ii. If desired, configure Reader or Acrobat to display PDF's separate from the browser, click (click Edit >
Preferences > Internet) and UN-CHECK the box: "

v.

Display PDF in Browser".

OPEN OFFICE / LIBRE OFFICE (optional):
i. If Microsoft Office or another desired Office suite is not installed, install it. After the install, delete the
installation work folder from the desktop.

ii. Set the default "Save" format to ".DOC". Go to (Tools > Options > Load/Save), and select a save format of
"Microsoft Word 97/2000/XP".

w. MULTIMEDIA UTILITIES: From an Administrator Account, verify the latest versions are installed:
i.
Verify DirectX is version 11 or higher. (Start, run: DXDIAG).
ii.
If desired, install:
QUICKTIME
WINAMP
iTUNES, etc.
x.

SECURITY & ANTI-MALWARE PROTECTION (Install & initialize):
i. ANTI-MALWARE PROGRAMS:
Verify the following programs are all installed. If not, download, install, and configure them.
MICROSOFT SECURITY ESSENTIALS or preferred AV
MALWAREBYTES ANTI-MALWARE

SPYBOT S&D
SUPERANTISPYWARE

ii. BROWSER SECURITY
WOT set up for all BROWSERS and all users

SANDBOXIE set up for all users.

iii. SANDBOXIE:
a) AUTO-UPDATES: (Help > Check for updates) Make sure the box is checked for: ”

In the future,

check for updates without asking”. Then click “Now”.

b) SETTINGS: (Sandbox > Default Box > Sandbox Settings). Make sure the following are set properly:
i) Appearance: Make sure the box is UN-checked for: “ Display the border only when the
mouse cursor is in the windows title”. (This allows the yellow border to display all the time.)

ii) File Recovery: (Recovery > Immediate Recovery): Choose any filetypes or folders you want
included.
iii) Auto File Delete: (Delete > Delete Invocation): Make sure the box is checked for:
delete contents of sandbox.

Automatically

c) FIREFOX & THUNDERBIRD: Set up programs to never check for updates. Do this for all users.
This will let Secunia take care of the updates without conflict.

iv. MISC
a) If desired, additional Anti-Malware Suites can be installed. Be aware that multiple programs all
running "Full-time protection" can conflict with each other as well as slow down the PC.

b) UPDATES: Check & re-check all these programs for online updates until no more show up.
c) SCHEDULED SCANS: Set up a weekly scheduled scan of MSE or your preferred browser. (See
the writeup for MSE in my "VIRUS-MALWARE TOOLS & TIPS" sheet.)

d) START ICONS: Make sure the Start Icon for each of the above programs is set up to “Run as
Administrator". (Click Properties > Shortcut tab > "Advanced" button). Check the box for "
Administrator", <OK>, <OK> to exit.

Run as

v. ACTION CENTER (Vista calls it the Security Center): Go to the Windows 7 ACTION CENTER and
make sure all is OK. (Control Panel > Action Center). Nothing should be RED. Drag Icons for all the
above programs into the new "Anti-Malware Programs" folder created on the Desktop in an earlier
step.

vi. PASSWORD EXPIRATION: For Windows 7 Pro/Enterprise/Ultimate: Log-in passwords expire every
42 days by default. If you want to disable Password timeout, see my WINDOWS 7 TIPS sheet.
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y.

EVENT VIEWER: Review the Event Viewer Logs and resolve any errors found. (Right-click My Computer
> Manage > Event Viewer > Windows Logs). Check both the "System" logs and the "Application" logs. Fix all
issues before continuing.

z.

CLEAN TEMP FILES, COOKIES. ETC (Again):
i. TFC: Close all programs and run the Temp File Cleaner utility (This will auto-reboot). _______MB
ii. CCLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean":, then for each User, run "file clean" again. FILES cleaned: ____MB. DO THIS
TASK FOR EACH USER ACCOUNT.

iii. WINDOWS.OLD: If permitted by the owner, delete the C:\windows.old folder.
aa. SCANS:
i. HD-TUNE SCAN ON ANY ADDITIONAL HARD-DRIVES: Additional Drives: Scan any additional
hard-drives and make sure all look OK.

ii. SECUNIA PSI SCAN: Run a full scan http://secunia.com/software_inspector/ . Fix all "Insecure" & "End
of Life" issues before continuing!
Issues found: ________________________________________________________________

iii. ANTI-MALWARE Updates & Scans. First, un-plug all Flash-drives and external Hard-drives,
then run any updates or scans that were not previously completed.

a) MBAM: MalwareBytes AntiMalware. Do the online updates. Run another full scan on all drives.
b) SAS: SuperAntiSpyware - Installed version: Update & set it to NOT start when Windows Starts.
c) MSE or preferred Anti-virus: Verify automatic updates and real-time protection are on. Verify a
Scheduled scan is set up. Run a full-scan.
d) SPYBOT S&D: Update and run a full scan. Make sure IE helper and Teatimer are off.
e) MSRT - Verify it is the latest version of the Malicious Software Removal Tool from Microsoft.
(Start > Run > MRT), then run a full-scan. (The Month of the version is in the MSRT window title bar)
f) ESET On-Line scan. If not completed in a previous step, do a scan now.
Resolve all issues before continuing!
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ab. TESTING:
i. SOUNDS:
a) Check that the system “Sounds” are working OK. (Control Panel > Sounds)
b) Test the Front Panel Headphone Jack that you hear sound and that is cuts off the speaker sound.
ii. WINDOWS MEDIA PLAYER: (Windows 7 = WMP 12, Vista = WMP 11)
a) MENUS: Right-click in the menu area and select View. If "Show Menu bar" is not already checked,
check it.

b) Verify the Download Usage rights option if off. (click Tools > Options > "Privacy" tab), and make sure
box for "

Download usage rights automatically..." is UN-CHECKED. .

c) FILETYPES: To change any multimedia filetype associations, go to (Contorl Panel > Programs > Default
Programs).

iii. MUSIC CD: Load & play a Music CD.
Default music player is: _____________
iv. DVD MOVIE: Load & play a DVD Movie FULL SCREEN Default Video player is: _____________
v. .JPG WINDOWS PHOTO VIEWER TEST: Open a .jpg file. The default Viewer is: ____________
vi. DEFAULT MEDIA PLAYER TESTS: Play the following file types: Default Player is: ____________
AU

AVI
FLV
MID
MP3
MPG
WAV
(If problems occur trying to playing these, install VLC Player).

WMA

WMV

MP4 =

vii. .DOC & .DOCX TEST: Set the default application to open these files. Default Office Program is:___
viii. POWERPOINT TEST: Play .pps, .ppsx, .ppt, & .pptx files. Default PowerPoint viewer is:_________
ix. QUICKTIME TESTS: Play a video file:
.MOV (Use either a "regular" .mov file or an
"h.264" .mov file). The default .MOV file player is (usually WMP12 or QUICKTIME): _________

x. PDF: Test Default PDF Reader ........................................................Default Reader: ____________
xi. FIREFOX TESTS: (FF 32-bit)
a) FLASH TEST: Play a youtube video FULL SCREEN www.youtube.com/trailers
b) JAVA TEST:
www.java.com/en/download/installed.jsp.
c) PDF: Open a PDF in Browser TEST.
www.samplepdf.com/sample.pdf
d) QUICKTIME PLUG-IN TEST: Play a Quicktime video www.apple.com/trailers
e) WMP PLUGIN TEST: Play a video from:
www.windowsmedia.com
xii. INTERNET EXPLORER TESTS: (Test both IE 32-bit and IE 64-bit. Note: Flash 64-bit no-go)
a) FLASH TEST: Play a youtube video FULL SCREEN www.youtube.com/trailers
b) JAVA TEST:
www.java.com/en/download/installed.jsp
c) PDF: Open a PDF in Browser TEST.
www.samplepdf.com/sample.pdf
d) QUICKTIME PLUG-IN TEST: Play a Quicktime video. www.apple.com/trailers
e) SILVERLIGHT TEST: See if Silverlight loads:
msdn.microsoft.com/en-us/ff728590
f) WMP PLUGIN TEST: Play a video from:
www.windowsmedia.com
xiii. REALPLAYER/REAL ALTERNATIVE: Play a REAL video file: Try .ram file or .ra file (guide.real.com)
xiv. CD/DVD BURNING: Try burning a data CD & DVD. The Default CD/DVD burning program is: ____________
xv. WIRELESS: If wireless is installed, make sure it will connect to a network and access the internet.
xvi. WEBCAM: If the PC has a built-in webcam, open the program for it and test it.
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ac.

HIBERNATE &

SLEEP (Standby): (Note: These functions may not work on laptops if any

USB devices are plugged in and active; especially an external Keyboard and Mouse. Verify that
“Hibernate” and “Sleep” function OK. If the Hibernate option is not visible in the Start menu, open a
Command Prompt window (must be run in Administrator mode), type: powercfg -h on <enter>.
NOTE: You may have to turn off “Hybrid Sleep” in the Advanced Power settings for Hibernate.

ad. BELARC ADVISOR: Run another pass of Belarc & save the results to a flash-drive. Fix any issues.
ae. SYSTEM PROTECTION (SYSTEM RESTORE): (Control Panel > System > System Protection).
i. CLEAR THE SYSTEM RESTORE HISTORY: Highlight Drive C, then click "Configure", then
"Delete". (For Vista, uncheck all boxes, click “Apply”, recheck box for drive C, click “Apply” again.

ii. MONITOR DRIVE C ONLY: Make sure System Restore is only monitoring Drive C.
iii. SET A RESTORE POINT: This a good time to create a Windows Restore Point. Click "Create".
af. PC USERS GUIDE: See if there is a PDF version of the PC User Guide/Manual on the Mfg website. If
so, download it and put it in "My Documents" and then put a shortcut to it on the Desktop.

ag. IMAGE BACKUP: At this point it is a good idea to do a full image back-up of the system to an external
Hard-drive, as well as User-Data backup to CD or DVD to save off-site (safe deposit box).

ah. POWER:
i. LAPTOPS ONLY:
a) Make sure the Battery/Power Icon is set to ALWAYS display in the Taskbar Notification area
(Control Panel > Power Options) and (Right-click Taskbar > Properties > Taskbar Customize).

b) BATTERY TEST: Set the Power Plan to NEVER Dim or Turn-off the “Display” or “Put the PC to
sleep” (Control Panel > Power Options). Then run it and see how long the battery lasts. Record the
battery run time on the Service History header sheet.

ii. CHOOSE A FINAL POWER PLAN: From an ADMINISTRATOR ACCOUNT:
a) Restore the Plan to the settings recorder earlier. For Desktops, make sure the "Power Plan" is
set to " High Performance". (I recommend choosing High Performance for Laptops as well,
unless you run a lot on batteries).
b) Verify that the "When to turn off the display", and "When the computer sleeps" actions are set as
desired. Click “Change Plan settings” if necessary to customize the detailed settings.
c) Verify the "Close Lid" actions and "Adjust the display brightness" actions and the Default LCD
Brightness settings are set to those recorded earlier.

iii. BUTTON FUNCTION: Verify the "Power Button" action is set to “Shutdown.
ai. SCREENSAVER: Restore to its original settings as recorded in an earlier step.
aj. AUTOMATIC UPDATES: Restore the original Windows Update "Automatic Updates" setting as
recorded in an earlier step. (Control Panel > Windows Update > Change settings). I recommend "Automatic" for
most users.

ak. USER ACCOUNT CONTROL:
i. Make sure UAC is turned on and set to "Always Notify". (Control Panel > Action Center), (for Vista: Control
Panel > Security Center > Other Security settings)

ii. Make sure all User Accounts are "Standard Users", except for a single “Admin-xxxx” account.
al. ACTION CENTER: (Vista calls it the Security Center). Re-enable any real-time Anti-Malware
protection, then go to the Action Center and make sure it is running and nothing on the window is
RED. (Control Panel > Action Center).

am. Make sure the CD/DVD Drive is empty before powering down PC!
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