
Windows 8 (8.1) - Tune-Up Checklist 
Jim McKnight          www.jimopi.net            Windows8_Tuneup.lwp             revised  11-14-2014

                     

PC Make, Model: _____________________________________________________________

OWNER Name, Date, & Phone: _________________________________________________

Date's Worked:  _____________________________________________________________

COMMENTS/PROBLEMS:  _____________________________________________________

____________________________________________________________________________ 

WARNING: AT THIS POINT, ASSUME THE PC IS INFECTED WITH SOME KIND OF MALWARE AND
USE PROPER PRECAUTIONS SO YOU DO NOT INFECT OTHER PC's.

If, for any reason you cannot complete tasks 1 though 9, go to my “How to Remove Malware from
XP” sheet, then return here. Make every effort to get a good image backup before removing
malware, as removing malware can sometimes make the PC unbootable.

1. BLOW OUT THE DUST: Inspect all fans, intake grills, outgo grills, and heatsink fins. Clean as
necessary. Note: If the PC has a separate Video card, be sure its heatsink is VERY clean. Many video
card GPU's run too hot. 

2. BOOT TEST:    
a. Before powering up, make sure  All External Drives & the Network Cable are UNPLUGGED and

that you are NOT CONNECTED TO THE INTERNET.

b. See if the PC boots up OK.    

3. SYSTEM ASSESSMENT: Drive C size = _______GB. Space used on Drive C = _______  GB.  (This is

the amount to be backed up).        Free Space = _______GB. (Percent free must be greater than 15%)
a. HDD HEALTH 
� Install HD TUNE and CRYSTAL DISK INFO, then verify that the Drive Hardware Health is OK.
� Run a benchmark for data speed (Typically 35-90 MB/sec):  _______MB/sec.
� Run an Error Scan on drive C and look that all boxes are green.  If Error Scan is OK, continue to
next step. If not, run "chkdsk /f /r"  to clean any errors prior to image backup. See my XP TIPS sheet
for details on running chkdsk.  (Not on RAID Drives).  

b. BELARC ADVISOR: Install if necessary, then run the scan, and save the results to a flash drive.    
Use Caution, as the PC may be infected.  

c. MEMTEST86+ v5.0: Boot a MEMTEST86+ CD and run one full pass (While tapping on the RAM). 

4. AUTOMATIC UPDATES: 
First record the preferred user "Automatic Updates"  setting,  ____________________________,       
then set Automatic Updates to  "Never Check for updates" (OFF). We will turn this back on later.
(Control Panel > Windows Update > Change settings).        

5. IMAGE BACKUP:
a. POWER DOWN THE PC, then plug-in an external or Networked Hard-drive.

b. BOOT FROM AN ACRONIS RESCUE CD AND DO A FULL IMAGE BACKUP to the External Drive.   
( All Partitions!! )

c. After the back-up, UNPLUG the Network cable and any External HDD before powering up the PC  

6. HARDWARE INSPECTION: 
a. BATTERY: (Desktops only) Check the "Backup" battery is 3.01 vdc or more.. ______vdc
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b. MOBO: Visually inspect the Motherboard for swollen or leaky capacitors. (Desktops only).

c. FAN CHECK: Power up the PC and make sure all fans are rotating. For laptops, you can get the
fans running by running the Stress Utility called PRIME95. 

d. PC TEMPERATURE CHECK: Install SPEEDFAN and run it to make sure the system temperatures
are OK.  If not, clean it more. Check “Core or Temp1” temperature readings while an 
Antivirus scan or prime95 scan is running to work the CPU at maximum: Core = ______________°C

e. LAPTOPS: KEYBOARD FUNCTIONS: Make sure the “Fn” Function keys operate correctly.

7. TIME & DATE VERIFY: Verify the Time, AM/PM, Date, Year, & Time-Zone are all absolutely correct.

8. DESKTOP - BOOT TO DESKTOP: (Right-click Taskbar > Properties > Navigation tab). Click to check the box
for: "� When I sign in....., go to the desktop instead of Start”. Only necessary if neither Classic Start
Menu nor Start 8 Menu are installed. Menu programs must be installed after all Windows Updates.     

9. DESKTOP LAYOUT: Do a <Print Screen> & paste the image into a word processing document (so
that if you screw-up the layout, you can use this to put icons back in place). Also save the 

   filename and location of any custom Desktop wallpaper image, in case it disappears: _____________

10.  CONTROL PANEL VIEW: (Start > Control Panel). Verify that it is set to “View by: Large Icons".

11.  POWER PLAN: (Control Panel > Power options).  

a. Make sure the "POWER BUTTON" action is set to “Shutdown”.  

b. Record the current Power Plan choice _____________________ , then set the "Power Plan" to "�
High Performance”. (If necessary, click "Show additional Plans" ). Make sure all timeout times are
set to "Never" so the system will never shutdown by itself during the Tuneup scans.   

c. Record the current Power Plan settings for the Display Timeout and Sleep/Hibernate timeout times:
DISPLAY DIM = _____________   SLEEP = ____________    HIBERNATE = _______________. 

d. LAPTOPS: Write down the current LCD Brightness (for both AC and Battery), and the "Close Lid"
action.

e. FAST STARTUP: If desired, turn off “Fast Startup”, while doing the tuneup. (Control panel > Power Options
> Choose what the power buttons do > Change settings that are currently unavailable). Scroll down to “Shutdown
settings” and click to un-check the box for “� Turn on fast startup”.

f.  SECURE BOOT: If desired, turn off “Secure Boot” in the UEFI/BIOS for the duration of the Tuneup.
(See my Windows 8 tips for details). Necessary to boot some utility & maint disks like SpinRite. 

12.  SCREENSAVER: Write down the Screen Saver Image, Time, & Resume
   Settings, then change the screensaver timeout to NONE. Current settings: _____________________

13.  SYSTEM PROTECTION:  
a. VERIFY (Control Panel > System > System Protection) that System Restore is running on Drive C.   

WARNING: The PC should only be running ONE restore program, and only on Drive C. 

b. SET A RESTORE POINT (Control Panel > System > System Protection). Click "Create".     

14.  CLEAN TEMP FILES, COOKIES, ETC:   (Use TFC or CCLEANER, not both)  
a. TFC UTILITY: Close all programs and run the Temp File Cleaner utility (This will auto-reboot). _____

b. CLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean":, then for each User, run "file clean" again. 
DO THIS TASK FOR EACH USER ACCOUNT .    FILES cleaned: ________MB..

c. DOWNLOADS FOLDER: Delete all files in the “Downloads” folder. (for each user). Use Caution.  
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15.  CONNECT TO THE INTERNET  “Standalone”. 
a.  Use a wired or wireless network with no other PC’s connected! 

b.  Make sure the Windows Firewall is turned on. (Control Panel > Windows Firewall). A third party firewall is
OK, but not recommended at this point.  (Some A/V suites prevent the Windows Firewall from being turned on  

16.  RUN ANTI-MALWARE OFF THE INTERNET SCANS:  If you know this PC is infected, go to my
“How to Remove Malware from XP” checklist, then return here. If you have just completed that
Checklist, you can skip this step.

a. Disable the real-time protection in any installed anti-virus programs (especially Norton, McAfee, or Trend)
including any third party firewall programs.   

b. Install the following programs and run full scan: 
1) SAS-STANDALONE SCANNER: Download the most up-to-date version and run a scan  
2) DEFENDER: Full scan. (Search: defender)
3) MBAM: Install MalwareBytes Anti-Malware and run a full-scan. (No updates yet) 
4) MBAR: Download and run the MalwareByes Anti Rookit tool.   
5) KASPERSKY VIRUS REMOVAL TOOL: Download the latest version and run this tool. 
6) ESET ONLINE SCAN. : http://www.eset.com/online-scanner      

17.  USER COMPLAINTS: Try to reproduce and fix any specific problems the user is complaining about. 

18.  UEFI / BIOS UPDATE:  WARNING: Only do this if it is needed to fix an issue. Be aware there always
is a risk of permanently damaging the motherboard while doing a BIOS flash. 

19.  REMOVE PROGRAMS. Remove all down-level versions of Adobe Reader, FLASH FF, FLASH IE, &
all JAVA's (including all old JAVA Firefox add-ons). With User's permission, remove any old or
unnecessary programs using "Add/Remove" Programs or Revo Uninstaller. This includes any
Anti-Malware suites other than MSE (with approval). Remove "Site Advisor" if installed.  It conflicts with
newer anti-malware programs.   

20.  WINDOWS 8.1 UPGRADE:   
a. Verify if Windows 8.1 is already installed. (Control Panel > System > “Windows Edition” area). If it says

“Windows 8”, then “Windows 8.1” is NOT installed.

b. If it is already on, go to the next step. 

c. If not, go to my “WINDOWS 8.1 UPGRADE” sheet and follow the cautions and instructions for
updating to Windows 8.1. NOTE: All available Windows Updates should be installed before
and after the upgrade to 8.1.  

21.  UTILITY & MISC PROGRAMS INSTALLATION:  
a. If not already installed, add the following utility programs as desired:  See: WWW.NINITE.COM
�-Firefox �-Thunderbird �

-JAVA (32 & 64) �-Adobe Reader �-MalwareBytes AntiMalware �-SuperAntiSpyware
�-Revo Uninstaller 

b. OPTIONAL NINITE’s: �-MSE (optional) �-CDBurnerXP (optional)

�-Flash (for Firefox only) �-SKYPE (optional) �-LIBRE OFFICE (optional)

c. Manually install these, as desired: 
�-CCLEANER �-CRYSTAL DISK INFO �-SANDBOXIE �-SECUNIA PSI    
�-SPEEDFAN � “Codestuff” STARTER �-TFC  

22. CLASSIC SHELL (or START8):     If either is installed, update to the latest version. 

23.  NEW DESKTOP FOLDERS
a. Create these folders on the Desktop: “UTILITY PROGRAMS" and "ANTI-MALWARE PROGRAMS".

 Note: You can customize this Folder's Icon Image by (Right-clicking Icon > Properties > Customize Tab >
Change Icon button.  Select an Icon and click <OK>, <OK>). The new Icon Image should now be there.  

b. Drag the Icons for all the above programs into the new folders.    

24.  FOLDER OPTIONS SET-UP  
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a. DEFAULT FOLDER VIEW: This sets the Default view for "All Folders".  Open the "Documents"
folder and change the view to your preferred default view for ALL folders. Then  (click Organize > Folder
and search options > View Tab > and click the "Apply to All Folders" button [near the top]). 

b. OTHER FOLDER VIEW OPTIONS: (Control Panel > Folder Options > View Tab > Advanced).

1) Verify the following boxes are checked as shown:
 � Always show menus
� Display the full path in the title Bar (Classic theme only).
--  Hidden files and folders
� Show Hidden files and Folders

� Hide extensions for known file types.    Un-check this one!
� Hide protected operating system files
� Show Drive Letters
� Remember each Folder's view settings.
� Show encrypted or compressed NTFS Folders & files in color

2) Click the <Apply> Button at the bottom.          

25.  TEST THE INTERNET CONNECTION & SPEED. Using http://www.speakeasy.net/speedtest/   and  a wired
or wireless connection, verify the connection works 

   & check the speed of the internet connection.     __________kbps wired,  _________kbps wireless 

26.  WINDOWS UPDATE:                     
a. CHANGE SETTINGS:   (Control Panel > Windows Update > Change Settings)  

1) AUTOMATIC UPDATES: Make sure Automatic Updates is still OFF.  
2) RECOMMENDED UPDATES: Make sure the box is checked for  “ � Give me Recommended

Updates the same way I received important Updates".
3) MICROSOFT UPDATE: Even if you do not have "Microsoft Office" installed, it is a good idea to

activate "Microsoft Update". Once activated, "Microsoft Update" will keep all Microsoft products
secure and up to date.  To activate, check the box "� Give me updates for Microsoft products". 

b. MANUAL UPDATES: Run Windows Update. (Start > All Programs > Windows Update > Check for Updates).

1) If “Critical” or "Important" updates are found, install them. 
2) Keep re-running Windows Update until no more "Important" updates are found.  
3) Select any desired "Software, Optional" updates for install. Bing Bar upd: Right click and Hide it?
4) Install all desired "Hardware, Optional" driver updates. (the latest Microsoft approved Drivers).?? 
5) Verify in update history that Windows 8.1 “UPDATE 1” is installed (KB2919355).

27.  DEVICE MANAGER ISSUES:  (Control Panel > Device Manager).  

a. Make sure there are no devices with Exclamation marks, Question marks, or Red X’s. 

b. If you see any exceptions, delete or un-install the bad entries and reboot to see if XP can re-detect &
re-install the devices OK. 

c. Fix all issues before continuing!             

28.  HARD DRIVE CHECKS: (From an Administrator Account)  

a. CHKDSK: RUN ERROR CHECK on all hard-drives. 

b. SPACEMONGER: Run Spacemonger 4.0.0 (Portable) to see if any large unusual file blocks show
up.  Delete as necessary.

c. DEFRAG: (Control Panel > System > Performance Information & tools > Advanced tools > Open Disk Defragmenter). 

� Verify that a weekly scheduled Defrag is set up.

� A manual defrag should never be needed in Windows 8, but check anyway. ( > 10%
fragmented). File frag:  _____%Before,  _____%After. (Note: The Vista defragmenter sucks, so
use the “Defraggler” Utility). WARNING: NEVER DEFRAG A SOLID STATE DRIVE (SSD).  

d. SPINRITE SCAN: Run a "level 4" or at least a “level 2” SpinRite Scan on all hard drives.   
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29.  SYSTEM PROPERTIES:  
a. COMPUTER NAME + STUFF: (Control Panel > System).  Verify the PC has a good Computer Name (i.e.

Dell-D8300), a good Computer Description (i.e. Jim's Dell PC),  and the desired Workgroup: (i.e.
MSHOME).  Note: The Workgroup Name on every PC in a home network must be exactly the same
to communicate between PC's.   

b. STARTUP & RECOVERY: (Control Panel > System > Advanced System settings > Advanced Tab). Under Startup
and Recovery, click the "Settings" button). Under "System Failure",  un-check  "� Automatically Restart". 

c. VIRTUAL MEMORY: Verify the virtual memory settings are correct. (Control Panel > System > Advanced
Tab >"Performance", <Settings> button > Advanced tab > Virtual Memory, "Change" button ). Choose                      
"� Automatically manage.....".  (If there is a second internal physical hard-drive in the system, put
the paging file on that drive for improved PC speed. Click the Set button).  

d. VISUAL EFFECTS: Disregard this step on new Windows 8 PC’s. (Control Panel > System Icon > Advanced

system settings >Advanced tab >  Performance, click <Settings>). On the Visual Effects Tab; If you are on an
older PC, you can improve PC speed by unchecking all boxes except these: 
� "� Enable Desktop Composition”
� "� Show Thumnails instead of Icons”
� "� Smooth edges of screen fonts" 
� "� Use Drop Shadows"
� "� Use visual styles on windows and buttons" (optional) 
� Warning: Every time you make a change here, most of the Desktop Appearance Settings will

reset back to default.

30.  DISABLE AUTOPLAY/AUTORUN:   
a. To turn this off, go to (Control Panel > Autoplay) and un-check the box for: "� Use Autoplay for all Media

and devices", then click "Save". Then select for Audio CD's and DVD's, "Play with Windows Media
Player" (or as desired), and click "Save".       

31.  MOUSE: (Control Panel > Mouse)

a. Buttons Tab: Drag the “Double-click speed” lever left to the SLOWEST setting, 

b. Pointers Tab: Scheme: Choose the "MAGNIFIED" system scheme. If desire, customize the Normal
Pointer with any special Pointer using the Customize box.  UN-CHECK the boxes for "� Enable
Pointer Shadow" and "� Allow Themes to change the mouse".

c. Pointer Options Tab: Set “pointer speed”: medium to fast.  Check the boxes:  � Automatically
move pointer to the default button..    � Show location of pointer when I press CTRL key. 

d. Wheel Tab: Choose a setting of 3 or 4 lines at a time. (Personal preference)

e. TAP: If on a laptop: TURN TAP OFF!!!  (also called "Tap-to-click"). Very annoying feature.    

32.  DISPLAY/DESKTOP OPTIMIZATIONS: (Control Panel > Personalization).

a. See my “IMPROVE DISPLAY READABILITY” Windows 8 sheet for details and more items.  

b. CLEARTYPE: Make sure ClearType is on and optimized.  (Control Panel > Display > Adjust ClearType text).
Check the box: “� Turn on ClearType”, click "Next", then follow the instructions for "ClearType
Tuning".

c. SCREEN SAVER Tab:  (Control Panel > Personalization > Screen Saver tab). 

1) Verify the Screen Saver settings are set the way the User wants.         

33.  DESKTOP CLEANING: 
a. Check the Desktop Folder size (C:\Users\<Username>\Desktop). It should be under 500MB (Not GB).

b. If the Desktop Icons have moved as a result of changes to the Display Properties, restore them to
their original positions using the Desktop image saved in an earlier step.

c. Delete any unneeded Icons from the Desktop or create a folder on the Desktop, call it "Old Icons"
and drag the Icons into that folder. That way you don't lose them. WARNING: Removing any ICONS
from the Desktop or dragging them into folders can affect other User's Desktops.   
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34.  START MENU (Classic Shell or Start8): 
a. Set to “Skip Metro Screen on boot”: (Click the Start button > Classic Shell Start Menu Settings > Basic settings).

Check the box for  "� Skip metro screen".

b. Find the "Windows Update" start Icon under (Control Panel > Windows Update Icon). Right-click on the
Icon. Click on “Pin to Start Menu” (All Programs).

c. If desired, do the the “Command Prompt” Icon (Start > All programs > Windows system), and any others.
Click on “Pin to Start Menu (Classic Shell)”

d. Turn off "Highlight newly installed programs". (Click Start > “Classic Start Menu settings” > General Behavior
tab). Scroll down and uncheck the box for  "� Highlight newly installed programs". Click <OK>  

e. Add the RUN command. Click Start > “Classic Start Menu settings” > “Customize Start Menu” tab). Scroll on down
the list and check the box called “� Run command”. 

f. Remove any unwanted ICONS from the Start Menu and the Desktop. 

g. Verify the "All Programs" Menu is fully visible. If not, tune it up per my "Windows 8 Install" sheet.

35.  TASKBAR:  
a. DISABLE TASKBAR TRANSPARENCY: (Click the Start button > Classic Start Menu Settings > Windows 8.1

settings). Check the box for  "� Disable Taskbar Transparency".    

b. TOOLBARS: Right-click any blank area of the Taskbar. Click Toolbars, then click (to uncheck) any
undesired Toolbars like "Yahoo or Google Search".     

c. LOCK THE TASKBAR: Right-click any blank area of the Taskbar. If not already checked, click to
check:  "� Lock the Taskbar". 

d. “QUICK LAUNCH” area: Add any desired Icons to the Taskbar by right-clicking the desired Icon on
the Start Menu or the Desktop, then click "Pin to taskbar" (Note: It is no longer called Quick
Launch).           

e. NOTIFICATION AREA: (Right-click Taskbar > Properties). Under Notification area, click “Customize”, then  
click to check “Always show all icons.....”. Click OK OK to exit.

36. INTERNET EXPLORER 10/11   Make sure IE11 is installed, then secure and customize IE.
a. SECURE IE: (Tools > Internet Options > General Tab). 

1) Under Browsing history, Click the "Delete" button and make sure all desired items are checked. 
2) Now click the "Delete" button to exit the "Delete browsing History" Window.
3) Wait a little, then click the box "Delete browsing history on exit". This should leave a check in the

box. Click OK to exit. 

b. CACHE SIZE: (Tools > Internet Options > General Tab). Under Browsing History, click Settings & select
50MB

c. DEFAULT SEARCH ENGINE: (Tools > Internet Options > General Tab). Under Search, click Settings and
select Google as default.

d. WOT: Verify the IE add-on called WOT is installed. (If not, go to WWW.MYWOT.COM).   

e. TOOLBARS: Unlock the toolbars, customize and clean up visually, then re-lock the toolbars
1) MENU BAR: Turn on the Menu Bar: (Right-click toolbar area > click to check “Menu Bar”).

2) Click “View” on the Menu Bar and make sure all desired Toolbars are checked. 
3) Delete all the unwanted default Favorites that Microsoft installed on the Favorites Bar. 
4) Add custom Links for “www.google.com”, “www.jimopi.net”, “www.speakeasy/speedtest”, etc.   
5) Customize the Toolbars as desired by unlocking them and moving items around. (Right-click in the

toolbar area and click “Lock the toolbars” to uncheck). 
6) Drag the WOT toolbar Icon to the desired location, then lock the toolbars
7) Any problems with IE, re-initialize it by going to (Tools > Internet Options > Advanced tab > click  "Restore

advanced settings" > then click “Reset”), then start over.     

37. FIREFOX  Install if desired and verify customizations: 
a. TOOLBARS: Make sure all Toolbars are visible as desired. 
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b. SECURE FIREFOX: (Tools > Options > Privacy) .   
1) Check the box for: “� Tell sites I do not want to be tracked”. 
2) History: Choose: Firefox will  “Use custom settings for History”.
3) Accept third-party cookies. Choose “Never”.
4) Check the box for : “� Clear history when Firefox closes. Click <Settings> and choose the desired

items.  

c. WOT: Verify the Firefox add-on called WOT is installed. (If not, go to WWW.MYWOT.COM).

d. Configure all Firefox options (Tools > Options) per my FIREFOX TIPS Sheet.       

e. Verify CACHE Settings: (Tools > Options > Advanced > Network tab). Make sure the box is UN-CHECKED for
      “ � Override automatic cache management”.       

f.  Be sure to do a restart after installing FF, so anti-malware programs will recognize that it is installed.  

38. THUNDERBIRD E-MAIL: If desired by the owner, install Thunderbird and configure the user's e-mail
per my THUNDERBIRD SETUP sheet.  

39.  CLEAN-UP E-MAIL FOLDERS: Remove attachments, delete/archive old emails, empty the Trash
folder, and compact all folders. (See my “SPEED UP WINDOWS 7” sheet at www.jimopi.com for instructions)   

40.  ADOBE READER (or Adobe Acrobat) 
a. Verify either Reader or Acrobat is installed & that the latest on-line updates are on.  (If downloading the

free Adobe Reader, be sure to un-check  "� Add Google Toolbar" every time it asks)

b. If desired, configure Reader or Acrobat to display PDF's separate from the browser, click (click Edit >
Preferences > Internet) and UN-CHECK the box: "� Display PDF in Browser".     

41.  LIBRE OFFICE (optional): 
a. If Microsoft Office or another preferred Office Suite is not installed, install LIBRE OFFICE.  After the

install, delete the installation work folder from the desktop.  

b. Set the default "Save" formats. Go to (Tools > Options > Load/Save), and select a save format of
"Microsoft Word 97/2000/XP". For Word type docs, Excel type docs, and Powerpoint type docs.

42.  MULTIMEDIA UTILITIES: From an Administrator Account, verify the latest versions are installed:

a.   If desired, install:    � QUICKTIME  � WINAMP        �  iTUNES,  etc.

43.  SECURITY & ANTI-MALWARE PROTECTION (Install & initialize): 
a. ANTI-MALWARE PROGRAMS: 

Verify the following programs are all installed. If not, download, install, and configure them.
� WINDOWS DEFENDER or preferred AV Suite
� MALWAREBYTES ANTI-MALWARE   � SUPERANTISPYWARE

b. BROWSER SECURITY
� WOT set up for all BROWSERS and all users � SANDBOXIE set up for all users. 

c. SANDBOXIE: 
1) AUTO-UPDATES: (Help > Check for updates) Make sure the box is checked for: ”� In the future,

check for updates without asking”. Then click “Now”.

2) SETTINGS: (Sandbox > Default Box > Sandbox Settings). Make sure the following are set properly:
a) Appearance: Make sure the box is UN-checked for: “� Display the border only when the

mouse cursor is in the windows title”. (This allows the yellow border to display all the time.)
b) File Recovery: (Recovery > Immediate Recovery): Choose any filetypes or folders you want

included.
c) Auto File Delete: (Delete > Delete Invocation): Make sure the box is checked for: � Automatically

delete contents of sandbox.       

3) FIREFOX & THUNDERBIRD: Set up programs to never check for updates. Do this for all users.
This will let Secunia take care of the updates without conflict.   

d. MISC
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1) If desired, additional Anti-Malware Suites can be installed. Be aware that multiple programs all
running "Full-time protection" can conflict with each other as well as slow down the PC.

2) UPDATES: Check & re-check all these programs for online updates until no more show up. 
3) SCHEDULED SCANS: Set up a weekly scheduled scan of MSE or your preferred browser. (See

the writeup for MSE  in my "VIRUS-MALWARE TOOLS & TIPS" sheet.)
4) START ICONS: Make sure the Start Icon for each of the above programs is set up to “Run as

Administrator". (Click Properties > Shortcut tab > "Advanced" button). Check the box for  "� Run as
Administrator", <OK>, <OK> to exit.

e. ACTION CENTER: Go to the Windows 8 ACTION CENTER and make sure all is OK.  (Control Panel >

Action Center). Nothing should be RED.  Drag Icons for all the above programs into the new
"Anti-Malware Programs" folder created on the Desktop in an earlier step.  

f. PASSWORD EXPIRATION?????: For Windows 8 Pro/Enterprise only: Log-in passwords expire
every 42 days by default. If you want to disable Password timeout, see my WINDOWS 8 TIPS
sheet.  

44.  EVENT VIEWER: Review the Event Viewer Logs and resolve any errors found. (Right-click  My Computer

> Manage > Event Viewer > Windows Logs). Check both the "System" logs and the "Application" logs.  Fix all
issues before continuing.    

45.  CLEAN TEMP FILES, COOKIES. ETC (Again):     
a. TFC: Close all programs and run the Temp File Cleaner utility (This will auto-reboot).  _______MB

b. CCLEANER SCAN: Verify the latest version of CCleaner is installed. Set-up & configure CCleaner.
Run "File Clean":, then for each User, run "file clean" again. FILES cleaned: ____MB. DO THIS
TASK FOR EACH USER ACCOUNT. 

c. WINDOWS.OLD: If permitted by the owner, delete the C:\windows.old folder.       

46.  SCANS:             
a. HD-TUNE SCAN ON ANY ADDITIONAL HARD-DRIVES: Additional Drives: Scan any additional

hard-drives and make sure all look OK.

b. SECUNIA PSI SCAN: Run a full scan http://secunia.com/software_inspector/  . Fix all "Insecure" & "End
of Life" issues before continuing!

Issues found:  ________________________________________________________________

c. ANTI-MALWARE Updates & Scans. First, un-plug all Flash-drives and external Hard-drives,
then run any updates or scans that were not previously completed.
1) MBAM: MalwareBytes AntiMalware. Do the online updates. Run another full scan on all drives.
2) SAS: SuperAntiSpyware - Installed version: Update & set it to NOT start when Windows Starts.
3) MSE or preferred Anti-virus: Verify automatic updates and real-time protection are on. Verify a

Scheduled scan is set up. Run a full-scan.  
4) SPYBOT S&D: Update and run a full scan. Make sure IE helper and Teatimer are off.   
5) MSRT - Verify it is the latest version of the Malicious Software Removal Tool from Microsoft.

(Start > Run > MRT), then run a full-scan. (The Month of the version is in the MSRT window title bar)
6) ESET On-Line scan. If not completed in a previous step, do a scan now.
         Resolve all issues before continuing!            
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47.  TESTING: 
a. SOUNDS:

1) Check that the system “Sounds” are working OK.  (Control Panel > Sounds)
2) Test the Front Panel Headphone Jack that you hear sound and that is cuts off the speaker sound. 

b. WINDOWS MEDIA PLAYER: (Windows 8 = WMP 12) 
1) MENUS: Right-click in the menu area and select View. If "Show Menu bar" is not already checked,

check it.
2) Verify the Download Usage rights option if off. (click Tools  >  Options  >  "Privacy" tab), and make sure

box for "� Download usage rights automatically..."  is UN-CHECKED.   . 
3) FILETYPES:  To change any multimedia filetype associations, go to (Contorl Panel > Programs > Default

Programs).

c. MUSIC CD: Load & play a Music CD.                     Default music player is: _____________

d. DVD MOVIE: Load & play a DVD Movie FULL SCREEN    Default Video player is: _____________

e. .JPG WINDOWS PHOTO VIEWER TEST: Open a .jpg file.  The default Viewer is: ____________

f.  DEFAULT MEDIA PLAYER TESTS: Play the following file types: Default Player is: ____________    

� AU  � AVI  � MID  � MP3         � MPG    � WAV  � WMA           � WMV      � MP4 =
(If problems occur trying to playing these, install VLC Player). 

g. .DOC & .DOCX TEST: Set the default application to open these files. Default Office Program is:___

h. POWERPOINT TEST: Play .pps, .ppsx, .ppt, & .pptx files. Default PowerPoint viewer is:_________ 

i.  QUICKTIME TESTS: Play a video file:  � .MOV (Use either a "regular" .mov file or an
"h.264" .mov file).  The default .MOV file player is (usually WMP12 or QUICKTIME):  _________

j.  PDF: Test Default PDF Reader ........................................................Default Reader:  ____________

k. FIREFOX TESTS: (FF 32-bit)
1) FLASH TEST:  Play a youtube video FULL SCREEN www.youtube.com/trailers

2) JAVA TEST:    www.java.com/en/download/installed.jsp.

3) PDF: Open a PDF in Browser TEST.   www.samplepdf.com/sample.pdf     

4) QUICKTIME PLUG-IN TEST: Play a Quicktime video   www.apple.com/trailers

5) WMP PLUGIN TEST: Play a video from: www.windowsmedia.com

l.  INTERNET EXPLORER TESTS: (Test both IE 32-bit and IE 64-bit. Note: Flash 64-bit no-go)
1) FLASH TEST:  Play a youtube video FULL SCREEN www.youtube.com/trailers 

2) JAVA TEST:    www.java.com/en/download/installed.jsp

3) PDF: Open a PDF in Browser TEST.   www.samplepdf.com/sample.pdf     

4) QUICKTIME PLUG-IN TEST: Play a Quicktime video.  www.apple.com/trailers

5) SILVERLIGHT TEST: See if Silverlight loads: msdn.microsoft.com/en-us/ff728590  

6) WMP PLUGIN TEST: Play a video from: www.windowsmedia.com

m. REALPLAYER/REAL ALTERNATIVE: Play a REAL video file: Try  .ram file or  .ra file  (guide.real.com) 

n. CD/DVD BURNING: Try burning a data CD & DVD. The Default CD/DVD burning program is:   ____________

o. WIRELESS: If wireless is installed, make sure it will connect to a network and access the internet.

p. WEBCAM: If the PC has a built-in webcam, open the program for it and test it.    

q. Test any desired Metro Apps.     

48.   � HIBERNATE  & � SLEEP (Standby): (Note: These functions may not work on laptops if any
USB devices are plugged in and active; especially an external Keyboard and Mouse. Verify that
“Hibernate” and “Sleep” function OK.  If the Hibernate option is not visible in the Start menu, open a
Command Prompt window (must be run in Administrator mode), type: powercfg -h on   <enter>.    
NOTE: You may have to turn off “Hybrid Sleep” in the Advanced Power settings for Hibernate.
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49.  BELARC ADVISOR: Run another pass of Belarc & save the results to a flash-drive. Fix any issues.

50.  SYSTEM PROTECTION (SYSTEM RESTORE): (Control Panel > System > System Protection).

a. CLEAR THE SYSTEM RESTORE HISTORY:  Highlight Drive C, then click "Configure", then
"Delete". (For Vista, uncheck all boxes, click “Apply”, recheck box for drive C, click “Apply” again).

b. MONITOR DRIVE C ONLY:  Make sure System Restore is only monitoring Drive C. 

c. SET A RESTORE POINT:  This a good time to create a Windows Restore Point. Click "Create".

51.  PC USERS GUIDE: See if there is a PDF version of the PC User Guide/Manual on the Mfg website. If
so, download it and put it in "My Documents" and then put a shortcut to it on the Desktop.     

52.  IMAGE BACKUP: At this point it is a good idea to do a full image back-up of the system to an external
Hard-drive, as well as User-Data backup to CD or DVD to save off-site (safe deposit box).   

53.  POWER: 
a. LAPTOPS ONLY: 

1) Make sure the Battery/Power Icon is set to ALWAYS display in the Taskbar Notification area
(Control Panel > Power Options) and (Right-click Taskbar > Properties > Taskbar Customize). 

2) BATTERY TEST: Set the Power Plan to NEVER Dim or Turn-off the “Display” or “Put the PC to
sleep” (Control Panel > Power Options). Then run it and see how long the battery lasts. Record the
battery run time on the Service History header sheet. 

b. CHOOSE A FINAL POWER PLAN: From an ADMINISTRATOR ACCOUNT: 
1) Restore the Plan to the settings recorder earlier. For Desktops, make sure the "Power Plan" is

set to "� High Performance". (I recommend choosing High Performance for Laptops as well,
unless you often run on batteries). 

2) Verify that the "When to turn off the display", and "When the computer sleeps" actions are set as
desired. Click “Change Plan settings” if necessary to customize the detailed settings.

3) Verify the "Close Lid" actions and "Adjust the display brightness" actions and the Default LCD
Brightness settings are set to those recorded earlier.

c. BUTTON FUNCTION: Verify the "Power Button" action is set to “Shutdown.

d. SECURE BOOT: Turn “Secure Boot” back on in the UEFI/BIOS if it was turned off earlier.

e. FAST STARTUP: If it was turned off earlier, turn “Fast Startup” back on in the Power Options,.
(Control Panel > Power Options > “Choose what the power button does” > Change settings that are currently unavailable).

Scroll down to “Shutdown settings” and click to check the box for “� Turn on fast startup”.   

54.  SCREENSAVER: Restore to its original settings as recorded in an earlier step.

55.  AUTOMATIC UPDATES: Restore the original Windows Update "Automatic Updates" setting as
recorded in an earlier step. (Control Panel > Windows Update > Change settings). I recommend "Automatic" for
most users.

56.  USER ACCOUNT CONTROL: 
a. Make sure UAC is turned on and set to "Always Notify". (Control Panel > Action Center > Change User

Account Control settings). , 

b. Make sure all User Accounts are "Standard Users", except for a single “Admin-xxxx” account. (Control
Panel > User Accounts) 

57.  ACTION CENTER: Re-enable any real-time Anti-Malware protection, then go to the Action Center and
make sure it is running and nothing on the window is RED.  (Control Panel > Action Center). 

58.   Make sure the CD/DVD Drive is empty before powering down PC!  
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